nomos system Forum

Normale Version: Nomos Box error
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
I have a problem with the Nomos Box. Often it left standing, and can only function again removing power.

If I go to the webserver ip in http://192.168.1.101/?project=basicConf# goes wrong.

If I go whit terminal in ssh mode to root@192.168.1.101, to put the password answer me this:

-bash: / etc / profile: Input / output errors
-bash: /root/.profile: Input / output errors
Connection to 192.168.1.101 closed.

With script client not connect ....

That could be happening? these "crashes" are sporadic, but annoying ...

Regards
Hi Santi,

this looks like a defective CF card. Can you please verify if the card is properly connected to its socket? This requires opening the box. If the problem persists the card should be replaced.

Regards,

Sascha
Thanks Sascha, is the second box whit the same problem... Mike told me the problem, but still not able to change and to repair the card ...

I'll check the box, but I think it should be fine ...

To replace the card as I do? I guess you have to copy the OS or something?
Good morning Sascha, the error keeps repeating ... I will change the CF, as I have to to clone the OS?
Good morning, I need to replace the CF card that is failing every day and need restart Nomos Box.
And I tried to make a copy of the OS but I can not ... and do not know where to start. Can somebody help me?
Hello Santi,

please give me the VPN IP and connect a card reader with a CF Card to the box..

regards

Mike
Thanks Mike, tonight I leave it plugged in all, and I sent the IP by private ...

I connect the CF is the same we have now, but with 8Gb.

Thanks[/align],
Same problem here on 2 different RPI's, changed SD cards as well.
Actually the cards has worked fine for 1 year (Kingston 4 GB).

Any idea?
I have been using SD cards Sandisk 8Gb Ultra Hc and have raspberry with XBMC running over 2 years ago ...
I do not understand is because the Box, the CF is more good .... I spoil both the second Nomos Box fails.
Referenz-URLs